Issues with Install manager GUI on RHEL 6.3 ?

If you are attempting to install Connecitons 4.5 on RHEL 6.3 you will have noticed that there is an issue with using the GUI for the IBM Installation Manager with Red Hat Enterprise Linux 6.3

The IM won’t fire up a GUI even though xterm works for other GUI’s on the machine, no errors, no splash screen, no nothing !!

It has been driving both Stuart and I bonkers .. after a lot of digging here is what you need to get it to work :

yum install gtk2.i686 gtk2-engines.i686 PackageKit-gtk-module.i686 PackageKit-gtk-module.x86_64 libcanberra-gtk2.x86_64 libcanberra-gtk2.i686

I ran this and hey presto a splash screen …

So to save your pain .. install the gtk2 packages above ๐Ÿ™‚

Happy installing

 

 

Portal 6.1.5 do i love it or hate it ..??

Answers on a post card … first impressions of the installer was Wow that was neat, it installed the vanilla *everything* install fairly quickly and was up and running on it’s cloudscape db and basic security very quckly, looks funky, is fast and the new connections style theming is very sexy …

Now I am trying to do something wild and crazy …. point it at an oracle db … so far I am losing this battle .. although after a lot of swearing at windows 2008 for being TOO secure and the info centre for not making much sense I feel we may be winning the battle and be well on the way to winning the war, once the oracle piece is sorted it should be a straight forward secure against Active Directory federated LDAP cluster and go ..SHOULD – it was straight forward in Portal 6.1.1 but then so was securing it against an Oracle db …

Once I have it working I will doc the steps mainly for my reference but you never know some other poor little geek may also have to use Portal with the Oracle / AD solution and I would hate people to go through pain if they don’t have to ๐Ÿ™‚

watch this space kiddies you never know I may post something useful ๐Ÿ™‚